NGINX.COM

Tag: CVE-2016-0800

DROWN Vulnerability CVE-2016-0800 in OpenSSL Misses Most NGINX Users

A new OpenSSL vulnerability (CVE-2016-0800), called DROWN, was recently announced. It affects older versions of several widely used server technologies: SSLv2, an old version of the Secure Sockets Layer protocol. Most up‑to‑date websites don’t use Secure Sockets Layer (SSL) at all, having moved to TLS (Transport Layer Security) IIS v7. An older version of Microsoft…

Continue reading ›

TRY NGINX PLUS!

Download a 30 day free trial and see what you've been missing.

* = Required

We'll take care of your data.

X

Got a question for the NGINX team?

< back

* = Required

X

Tags

No More Tags to display